Search + Data Updates degradation
Incident Report for RealScout
Resolved
Our search cluster has recovered and MLS imports are up to date.
Posted Oct 02, 2017 - 20:33 PDT
Identified
We have identified a degradation in our search cluster's response times which will also affect the rate at which we process MLS updates. Our infrastructure is recovering and we will continue to monitor progress.
Posted Oct 02, 2017 - 10:28 PDT