MLS imports delayed
Incident Report for RealScout
Resolved
The MLS import delays have been resolved, we have implemented a fix and have caught up on the backlog of imports.
Posted Sep 21, 2017 - 16:33 PDT
Identified
MLS imports are currently delayed, we have provisioned extra resources to handle the backlog. We will continue to monitor the situation.
Posted Sep 21, 2017 - 13:04 PDT