Email delivery paused
Incident Report for RealScout
Resolved
Our upstream email provider has fixed their delivery issues and emails are delivering successfully again.
Posted Sep 06, 2017 - 17:08 PDT
Monitoring
Our upstream provider is now delivering emails, we have turned back on email delivery and are monitoring the situation. Emails that would have sent during this outage will have queued and now will be sent.
Posted Sep 06, 2017 - 15:08 PDT
Identified
Our upstream email delivery provider is having a major outage. We have turned off email delivery temporarily while they investigate and fix the issue.
Posted Sep 06, 2017 - 14:18 PDT