MLS Imports are Delayed
Incident Report for RealScout
Resolved
This incident has been resolved.
Posted Sep 18, 2017 - 18:38 PDT
Monitoring
The MLS imports are all caught up but we are still monitoring the situation.
Posted Sep 18, 2017 - 16:58 PDT
Identified
We are investigating and will update when we know more. Thanks!
Posted Sep 18, 2017 - 15:12 PDT